Conflicted?

[dropcap1]J[/dropcap1]ust a quick note to let you know that if you are one of the many who have been able to successfully install the Acme Volume Profile Pack 4.0.4 update, then this post isn’t for you. ;-}

However, if you are one of the handful of unlucky Ranchers (a nickname I just made up right here on the spot) who see an error like this when you try to install it…

Error - Duplicate Method Names

Error - Duplicate Method Names

… then chances are you also already have some version of either the Acme Market Internals Pack, the Acme Trend Analysis Pack or both already installed. Recent versions of these packs share a tiny amount of code, so NinjaTrader sometimes seems to think that the Acme Volume Profile Pack is already installed. Well, technically, it’s right. Mostly. More or less. Kind of.

Anyway, I’ve posted updates to both the Acme Market Internals Pack the Acme Trend Analysis Pack which resolves this issue. So here’s the procedure you’ll want to follow:

You should now be error free and ready to go. There are absolutely no changes to features or functions in either of the two updated packs, just a resolution of the conflict. I verified that all current non-beta packs can cohabitate in a harmonious fashion in the same NinjaTrader installation.
Drop a note to the support email address if you are experiencing this issue and the steps above don’t cure what’s ailing you.
0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *